Laerdal.com  •  MySimCenter.com


Welcome to Simulation User Network Sign in | Join | Help
in Search
  Learn more about SimStore

Newer Laptop, no RS232 Port

Last post 02-04-2014, 8:29 AM by Pete Dickens. 1 replies.
Sort Posts: Previous Next
  •  06-26-2013, 7:13 PM 4977

    Newer Laptop, no RS232 Port

    A while back the laptop for our Sim-Man was stolen and the laptop IT gave me as a replacement does not have an RS232 port on it. As this type of serial port is obsolete, it can only be found on older laptops, or on a docking station.

    I tried to use a USB to RS232 adapter but it only worked once. After that while Windows said the device was working properly, it would not talk to the link box for Sim-man. I could not get a docking station for the laptop in question.

    I aquired and installed a PCMCIA RS232 card (must be set to COM2 for Sim-Man to see it) and all has been working great.


    Jeffrey Fairchild, RN, BSN, MSN
  •  02-04-2014, 8:29 AM 5324 in reply to 4977

    Re: Newer Laptop, no RS232 Port

    I don't think this will be the last post on this subject.

     

    WE had problems getting our PC to consistently recognise our USB/RS232 adapter. Uninstalling and reinstalling the adapter works, but isn't a great solution.

     

    Will look at a card instead, maybe just the ticket! 


    Pete Dickens

    Medicinteknisk Ingenj├Âr
    Medicinsk Teknik, Huddinge C2-43
    141 86 Stockholm
    peter.dickens@karolinska.se
View as RSS news feed in XML