Laerdal.com  •  MySimCenter.com


Welcome to Simulation User Network Sign in | Join | Help
in Search
  Learn more about SimStore

sim baby software re- installation on a new laptop

Last post 10-15-2014, 9:36 PM by David Vye. 1 replies.
Sort Posts: Previous Next
  •  10-10-2014, 9:02 PM 5591

    • Theo Helmus is not online. Last active: 10-20-2014, 11:48 PM Theo Helmus
    • Not Ranked
    • Joined on 10-11-2014
    • Regional Ambulance Service Hollands-Midden
    • Netherlands
    • Posts 1

    sim baby software re- installation on a new laptop

    Recently our old Dell laptop passed away after doing its job for more than 10 years. We first tried to install the sim baby soft ware on a laptop without a serial port using a usb to serial adapter but that did not work out. The sim baby was not recognised by the computer even after several re-installs of drivers etc etc. We now found a new laptop (HP probook 650 G1) which has a serial port. I installed the software and the sim baby is now recognised and moving  But now the Elo touch function does not work? In the control panel the elo touch screen is not visable and the button to start the elo screen and align does not work (no touch screen found) How ever the patient monitor starts up and is visable duing a scenario. What am I doing wrong. I used the latest simbaby software from the leardal site. Also I tried the ELO usb 3.0 patch from the site but this made no difference. All cables seem to be functioning but when I insert the usb cable the laptop says device not recognised. OS is windows 7 professional. I recon it is a hardware problem. Does the installation require a certain sequense of action. Do I install with or without the cables in the laptop? Please help and thanks for replying.

    Grt from Leiden Holland 

  •  10-15-2014, 9:36 PM 5593 in reply to 5591

    Re: sim baby software re- installation on a new laptop

    Hey there.  I regret I have more questions than solutions.  I have a similar story, having just replaced 2 old Dell D620's from Laerdal with new computers from HP.  I have tried the HP 6300MT desktop and the ProBook 4440S laptop.  2 of each.  Tried with Win 7 Enterprise 64 and Win 7 Professional 64.  The Elo touch screen works great UNTIL starting the SimBaby/SimMan software.  Then the Y-axis (vertical) is inverted 180 degrees to the touch.  Touch the upper portion of the screen, and the lower portion of the screen registers the input.  X-axis is unaffected.  I have tried the Elo 5.5.3 driver.  I have updated the drivers for USB controller from HP.  Of course I have tried Laerdal Tech Support.  My next attempt will be to try a Dell product, which seems to be what Laerdal recommends and does their testing with. Perhaps the HP BIOS is the issue.  BTW, I had the same issue with the USB/Serial adapter and am now attempting to use a desktop tower.   Will advise...  You do the same, ok?
View as RSS news feed in XML