Laerdal.com  •  MySimCenter.com


Welcome to Simulation User Network Sign in | Join | Help
in Search
  Learn more about SimStore

LLEAP connection issues with SimMan ALS or other manikins?

Last post 06-13-2017, 3:34 AM by shaun white. 1 replies.
Sort Posts: Previous Next
  •  06-08-2017, 9:33 PM 6901

    LLEAP connection issues with SimMan ALS or other manikins?

    HI everyone, ok here goes. We have a SimMan Als and have fully upgraded to LLEAP. Has anyone else experience connectivity issues? When i power on my laptop i have it set to start Simulation Home, patient monitor, and Select Simulator. I also have it set to connect automatically to the last connected simulator. In my select simulator screen my manikins dont show up even though it says I am connected to their network. I have to click on the wifi setting and even though it says i am connected and I have to click on the network again. Once I have done that then my manikin shows up. Am I the only one so far? My system is using windows 10. I have talked with Laerdal and my ticket has been elevated. I am in the process of testing my other manikins to see how they respond. 

    thanks

    Kris Fowell

    Instruction and Classroom Support Technician 2

    Dept. of Nursing 

    Clark College, Vancouver, Wa 

  •  06-13-2017, 3:34 AM 6903 in reply to 6901

    Re: LLEAP connection issues with SimMan ALS or other manikins?

    Hi Kris,

     We have that issue as well and haven't found a solution as yet.  It dosent always do it but I do just what you do and select the wi-fi option and click on the simulator, then I close the box and like you say then the simulator shows up. This also happens if I power down a manikin and restart the computers as well.

     Would be interested to know what the solution is.

     

     


    Shaun White
    CCDHB
    New Zealand
View as RSS news feed in XML