Laerdal.com  •  MySimCenter.com


Welcome to Simulation User Network Sign in | Join | Help
in Search
  Learn more about SimStore

More troubleshooting tips Jan 2010

Last post 10-15-2014, 9:46 PM by David Vye. 4 replies.
Sort Posts: Previous Next
  •  01-12-2010, 9:59 PM 2255

    More troubleshooting tips Jan 2010

    Hi! Everyone's been so helpful about simulation that I wanted to contribute some extra troubleshooting tips. Being new to simulation, I have become somewhat of a "frequent flyer" to Laerdal Tech Support! Sorry guys.... Anyway, I attached a document with the tips I've received so far.

     Thanks!

     Best,

    Kari Congenie RN BSN CNRN

    Nursing Skills Lab Coordinator, Elmhurst College

    Elmhurst IL

  •  01-12-2010, 11:53 PM 2256 in reply to 2255

    Re: More troubleshooting tips Jan 2010

    Thanks, I've run into many of those problems! It's nice to have the tips all in one place!
    Barbara K. Ratliff RN, BSN, MBA, CHSE
    Baptist Health Montgomery, AL
    Institute for Patient Safety
    and Medical Simulation
    Simulation Specialist
  •  02-02-2010, 11:43 AM 2295 in reply to 2255

    Re: More troubleshooting tips Jan 2010

    Thank you so much for the information that has really come in handy.
  •  05-09-2013, 5:19 AM 4901 in reply to 2255

    Re: More troubleshooting tips Jan 2010

    The info is still helpful three years later! Thanks, from a newly gray haired  novice!

     


    Barbara McCamish MSN, MPT, CNL
    Simulation Lab Director
    Dominican University of California
    50 Acacia Avenue
    San Rafael, CA 94901
    415-458-3764
    Barbara.mccamish@dominican.edu
  •  10-15-2014, 9:46 PM 5594 in reply to 2255

    Re: More troubleshooting tips Jan 2010

    Ever seen the Y-axis become inverted:

    I regret I have more questions than solutions.  I have just replaced 2 old Dell D620's from Laerdal with new computers from HP.  I have tried the HP 6300MT desktop and the ProBook 4440S laptop.  2 of each.  Tried with Win 7 Enterprise 64 and Win 7 Professional 64.  The Elo touch screen works great UNTIL starting the SimBaby/SimMan software.  Then the Y-axis (vertical) is inverted 180 degrees to the touch.  Touch the upper portion of the screen, and the lower portion of the screen registers the input.  X-axis is unaffected.  I have tried the Elo 5.5.3 driver.  I have updated the drivers for USB controller from HP.  Of course I have tried Laerdal Tech Support.  My next attempt will be to try a Dell product, which seems to be what Laerdal recommends and does their testing with. Perhaps the HP BIOS is the issue.  BTW, I had the issues with the USB/Serial adapter and am now attempting to use a desktop tower.   I'll look into the PCMCIA solution also.  Thanks!

    Dave Vye, ITSS

    Pacific Union College

    707-965-7007

    dvye@puc.edu 

View as RSS news feed in XML