Laerdal.com  •  MySimCenter.com


Welcome to Simulation User Network Sign in | Join | Help
in Search
  Learn more about SimStore

SimMan 3G

Last post 05-16-2014, 10:03 PM by CRC. 4 replies.
Sort Posts: Previous Next
  •  05-08-2014, 9:47 PM 5461

    SimMan 3G

    After upgrading our 3 manikins we are having trouble with Patient information being displayed is different than the patient that was selected in the case.  For instance when selecting a custom case using patient Bob, the patient information screen will display information for patient Frank.

    We isolated the manikin and the workstation from the rest of the network by connecting them to a stand alone router so that they were the only two devices in the network and the problem still exists.  It seem like the patient information that is displayed is always the last one you were able to successfully get to connect on the manikin. 

    When selecting the Virtual Manikin everything works correctly.  The patient selected in the case is the same patient as the one displayed in the patient information screen.

    Has anyone else experienced this problem and if so, were you able to resolve it?

    Filed under:
  •  05-14-2014, 6:09 PM 5465 in reply to 5461

    Re: SimMan 3G

    Rick,

      Did you try turning it off and back on again? (Just kidding).  We have not encountered that problem but I would start by uninstalling and reinstalling the SimMan 3G software.  After that I would rename a few patients and see if the "updated" name/info is consistently brought up by a different scenario.  Finally I would consider saving the .sce files and associated supporting documents (patient file, monitor file, handler file, trends file) to a flash drive and move just one of the offending cases back in to see if it still happens when you have no other cases in the library at all.  If it doesn't happen move a few more offending cases in and check them individually.  (sometimes big problems are just one offending file name and singling that file out could fix your problem.)  Let me know how this goes.


    David Cherolis EMT-P EMS-I
    Simulation Tech Wright State University
    937-395-8839
    david.cherolis@wright.edu
  •  05-15-2014, 9:25 AM 5468 in reply to 5461

    Re: SimMan 3G

    We are aware of a bug that makes the patient information for the previous scenario be displayed if the current scenario does not contain any patient information? Could this be the problem you see? E.g. if you run "Healthy patient" after running a scenario that contains patient information, then this bug will cause the previous patient information to be displayed instead of a blank sheet.

    Other than that, based on your description of the problem, could it help your situation if you immediately after loading a scenario always go to the main menu and select <File><Restart session>. The idea is that this would then hopefully make the previous session the same as the current so that the correct patient case is displayed. 


    Dag Sanna
    Laerdal Medical AS
  •  05-16-2014, 9:47 PM 5470 in reply to 5465

    Re: SimMan 3G

    Thanks for the response.  We did try running a session using a newly built workstation that had never been connected.  It gave us the same results.  I passed the information from your post on to some of the Techs who are expierenced running the simulations to see if they can try your suggestions.   Thanks;   Rick
  •  05-16-2014, 10:03 PM 5471 in reply to 5468

    Re: SimMan 3G

    Thanks for your reply.  I tried using a newly built Laptop that had never been connected to a session before and we got the same results as with the other systems.  Sometimes when we exited out and started a new session up again, we would finally get the correct Patient and patient information page but it might take 4 or 5 attempts.  Then that patient information page would show up over and over again no matter what patient was selected.  We did get a blank page some of the times when running Healthy Patient and other times we get the previous patient information.

    I will see if one of the Techs who has had a lot of experience with this problem can jump in and maybe better explain the situation or anything I may be leaving out.  Thanks again for you help.

     

View as RSS news feed in XML