Laerdal.com  •  MySimCenter.com


Welcome to Simulation User Network Sign in | Join | Help
in Search
  Learn more about SimStore

SimView Error

Last post 01-31-2019, 2:00 PM by Gurrie. 4 replies.
Sort Posts: Previous Next
  •  04-04-2018, 4:39 PM 7122

    SimView Error

    Attachment: SimView Error.jpg
    Hello everyone,

    I am configuring our simulation environment in SimView (cameras, microphones, patient monitor) and when loading each IP camera I receive this error that is attached ("Media source not ready").

    We have AXIS cameras that work correctly, I can view them with the "operator mode".

    Someone with a similar problem?

    Regards,

    Matías Colombini

  •  05-04-2018, 11:19 PM 7180 in reply to 7122

    Re: SimView Error

    Hello, Matias,

     

    I have had this happen a time or two. There are a couple of things that I have found that are sometimes root causes:

     

    1. If you start your Simulator, Instructor Station/SimPad and Patient Monitor before SimView, sometimes, it won't find it.  I have found rebooting the SimView server restores it.

    2. I have had the IP addresses change, check to make sure they are stagnate and match. 

    3. Lastly, it has happened when a faculty member has downloaded the free version of LLEAP and did not have it default to stop the Screen capture, if there machine is off, and it was the last thing the SimView connected to, it will show as your screenshot does. 

     

    I hope this helps.

     

    Drucilla

  •  05-10-2018, 3:07 PM 7183 in reply to 7180

    Re: SimView Error

    Hello and thank you for your contribution Drucilla!

    I solved the problem, it was the firewall configuration. I will remember your experiences for future situations...

    Thanks and regards!
     
    Matías 
  •  05-28-2018, 3:30 PM 7202 in reply to 7183

    Re: SimView Error

    I've had the same problem and fixed it. Thank you Matias. tank trouble pro


    People are illogical, unreasonable, and self-centered.
  •  01-31-2019, 2:00 PM 7365 in reply to 7183

    • Gurrie is not online. Last active: 05-30-2019, 1:58 PM John
    • Not Ranked
    • Joined on 01-16-2019
    • Montclair State University
    • United States
    • Posts 2

    Re: SimView Error

    Hello

     

    Thank you for the information.  You said you found the issue with the firewall configuration.  I am running into the same problem with my sim view system.  Cameras randomly coming up with that error.  Can you advise me specificly which firewall configuration was causing your problem and what changes you made.  

    Thank You

    John Gurriell

    gurriellj@montclair.edu 


    John Gurriell
View as RSS news feed in XML