Laerdal.com  •  MySimCenter.com


Welcome to Simulation User Network Sign in | Join | Help
in Search
  Learn more about SimStore

Wired connection in simulation lab failing

Last post 12-21-2018, 11:22 AM by Galileo. 3 replies.
Sort Posts: Previous Next
  •  04-05-2018, 4:29 PM 7123

    Wired connection in simulation lab failing

    we elected to use a wired connection with install to avoid disconnect issues.  Our mannequins are still loosing connectivity.  I am new but my instructors have said this is a continuing issue.  Is there any way the wired connection is competing with a wireless connection in the background. If there is how can I check and possibly resolve the connectivity.

    -Nick 


    Nicholas Olena
    University of South Carolina
    Student IT Support Specialists

  •  05-04-2018, 11:15 PM 7179 in reply to 7123

    Re: Wired connection in simulation lab failing

    Nick,

     

    We had similar issues, and depending on your setup, you may have a competing Wi-Fi network. For example, we turn off the Wi-Fi on the instructor stations and patient monitors of equipment that are hardwired together. 

     

    I hope that helps you. 

     

    Drucilla

  •  06-06-2018, 5:04 AM 7212 in reply to 7123

    Re: Wired connection in simulation lab failing

    just turn off the wifi on the instructor stations.
    router 192.168.0.1 IP address
  •  12-21-2018, 11:22 AM 7326 in reply to 7123

    Re: Wired connection in simulation lab failing


     Hi Nolena

    I believe you switched to a wired connection because of the disconnect problem. I suffered from the same problem.

    And I found a solution.

    The goal is to work in wireless configuration but also disconnections. Take a simple router with an internal battery But before you install it Remove the Connectify 2017 or 2018 software where the patient monitor is located Connect the system to the new router and you will not have any more disconnections And you can work wireless without problems Note If your computer also has a network that connects to the Internet other than the network you are installing for the manikin This applies to two or more networks you will need to give a routs command Hope I helped (:

    It works great for me

    I'll be happy to know

View as RSS news feed in XML