Laerdal.com  •  MySimCenter.com


Welcome to Simulation User Network Sign in | Join | Help
in Search

Browse by Tags

All Tags » Setup » ELO   (RSS)
  • Re: Error message - "Problem with user database"

    Hi Bjørge, Thanks for your immediate respond. We installed ver. 3.5 and it doesn't work with the Elo touch screen feature. We did installed ver.3.4 with the new driver version of Elo touch screen feature from the Elo web site, and it works like a charm. Please do note that the Elo driver that came with the ver. 3.4 of ...
    Posted to SimMan/SimBaby Technical (Forum) by Lior on April 17, 2011
  • New Technology makes Efforts easier in the Control Room

    Allow me to apologize first of all, for my tendency to elaborate in excess.  I know your time is valuable, and that quick snippets is often the preferred format for entering into these discussions.  However, if your time is short, I recommend that you print out my extended posts (if the topic is of interest to you), and review them at a ...
    Posted to SimMan/SimBaby Technical (Forum) by hyoung on November 12, 2010
  • Re: Help with Link Box

    I agree.  The Patient monitor does not hook up directly to the link box except in regard to audio.  The audio out cable on the client computer/laptop should be plugged in to the speaker/headphone out, and the two lines that split off from that go to both the Patient Monitor and Linkbox.  The Patient monitor audio input, is a similar ...
    Posted to SimMan/SimBaby Technical (Forum) by hyoung on May 14, 2010