Laerdal.com  •  MySimCenter.com


Welcome to Simulation User Network Sign in | Join | Help
in Search

Browse by Tags

All Tags » Setup » SimMan   (RSS)
Showing page 1 of 2 (11 total posts)
  • Re: Error message - "Problem with user database"

    Hi Bjørge, Thanks for your immediate respond. We installed ver. 3.5 and it doesn't work with the Elo touch screen feature. We did installed ver.3.4 with the new driver version of Elo touch screen feature from the Elo web site, and it works like a charm. Please do note that the Elo driver that came with the ver. 3.4 of ...
    Posted to SimMan/SimBaby Technical (Forum) by Lior on April 17, 2011
  • Re: Help with Link Box

    I agree.  The Patient monitor does not hook up directly to the link box except in regard to audio.  The audio out cable on the client computer/laptop should be plugged in to the speaker/headphone out, and the two lines that split off from that go to both the Patient Monitor and Linkbox.  The Patient monitor audio input, is a similar ...
    Posted to SimMan/SimBaby Technical (Forum) by hyoung on May 14, 2010
  • Re: Monitor traces glitch on AVS and when debriefing

    Have you looked at your Video Recording Configuration where Patient monitor recording is enabled?  You have the choice to select from low, medium and high quality.  If you are using less than High, you may see dropped pixels in the traces [wave forms].  While there may still be some pixelation with high, it will be greatly ...
    Posted to SimMan/SimBaby Technical (Forum) by hyoung on May 7, 2010
  • SimMan/Baby

    Hi Does anyone have experience in using the Laerdal portability pack for SimMan or SimBaby?   I'm currently looking at the options of either this or a ''Handy Mains'' type system to undertake real time transfers with SimBaby. Any help would be gratefully received.   Regards Rich Ormonde Resuscitation Officer Birmingham ...
    Posted to SimMan/SimBaby Technical (Forum) by richormonde on June 9, 2008
  • Re: New User

    Hi Tony, Welcome to the forum. You will find some resources on the Laerdal website under the SimMan and SimBaby web pages, click on the tab 'Product Resources', at the bottom is a link to a PDF file called 'Connection Diagram', this might help you with ensuring your connections are correct. Also, on the SUN homepage, there is a menu item called ...
    Posted to SimMan/SimBaby Technical (Forum) by Emma on November 23, 2007
  • Re: Starting IV's on Simman

    green ambulance simulator:put the iv bag with the ''blood in a pressure infuser bag or BP cuff to add some pressure to help with flashback... good luck, ralph
    Posted to SimMan/SimBaby Technical (Forum) by apinte on September 21, 2007
  • Re: Video not playing back during debrief

    Hello Jon,   As discussed by email, it proberbly has something to do with the software version of either the Simman software or the driver discs for the webcam, but I will send you a disc in the post as discussed earlier this week and also come down when I see Iwona.  Youcan download the latest driver for the webcam from their ...
    Posted to SimMan/SimBaby Technical (Forum) by Anonymous on August 8, 2007
  • Debrief error message

    Hi We have recently had our simman computers upgraded. After installing the simman software version 3.2 I have found that when you play back a debrief and click on one of the events in the list an error message pops up saying Internet explorer script error. The debrief does not jump to the event that is clicked either and you can only use the ...
    Posted to SimMan/SimBaby Technical (Forum) by jsominka on July 27, 2007
  • Lose the Mouse on the ELO screen

    Hi Everyone, I would love to get rid of the mouse cursor on the ELO screen.  Everytime someone touches the screen, there goes my mouse!  I have to wait for them to get done and then circle the mouse around to find it on my screen to finish what I needed to do.  Any ideas?  I have tried having the Instructors Monitor checked ...
    Posted to SimMan/SimBaby Technical (Forum) by danip on May 23, 2007
  • Touchscreen monitors misbehaving

    We have two SimMen here at the ExPERT Centre and we are having problems with our touchscreen monitors. The touch screen functionality and sound intermittently stops working although the display is fine. I tried reinstalling the drivers for the touchscreen which has fixed the touch screen issue but the sound is still not coming through. The sound ...
    Posted to SimMan/SimBaby Technical (Forum) by dom on May 9, 2007
1 2 Next >