Laerdal.com  •  MySimCenter.com


Welcome to Simulation User Network Sign in | Join | Help
in Search

Browse by Tags

All Tags » video » Camera   (RSS)
  • Video streaming performance issues with multiple AV servers in the same LAN segement

    I support 3 AV servers, 3 SimMan laptops and 30 potiental Video Clients I have left all the port configurations to there default values. At times Camera 1 will freeze, or not be displayed on startup of the Video Client.  Currently I have 3 monitor laptop all using server port 5001. I also have 3 Video Servers with Server Port setting of ...
    Posted to SimMan/SimBaby Technical (Forum) by RX87325 on December 2, 2012
  • Sim Lab Orientation Video Production Guide

    Hey Sim Champions! I have put together a two part video series for HealthySimulation.com highlighting the necessary steps to producing a HIGH QUALITY Simulation Lab Video Orientation.  In part 1 here, I explain the benefits of a high fidelity simulation lab video orientation, and point out some fantastic people and places to look for ...
    Posted to General (Forum) by Lance Baily on September 10, 2010
  • Re: Monitor traces glitch on AVS and when debriefing

    Have you looked at your Video Recording Configuration where Patient monitor recording is enabled?  You have the choice to select from low, medium and high quality.  If you are using less than High, you may see dropped pixels in the traces [wave forms].  While there may still be some pixelation with high, it will be greatly ...
    Posted to SimMan/SimBaby Technical (Forum) by hyoung on May 7, 2010